続 WP-dTree。

3.3.2がWordPress 2.5で動かない問題があったんだけど、どうしても使いたかったから、2.2を改造してカテゴリーも出るようにしちゃった。
もしほしい人がいたらUPするので言ってください。

UPしました。
ダウンロードはこちらから。
WP-dTree

ちなみに結構動作が重いかもしれません。
動作というより、読み込む文字列がものすごい多くなるので、回線が細いと重いかもしれないって感じ。

ところで、Lovelog+*さんのところで、公開されていたwp-dtree2.2のWordpress2.3.1対応版はなんかテーブルの構造が間違ってたので使えなかった。
・・・でもこれがすごい参考になった(ぇ

まぁ、Lovelog+*さんのところでは、3.3.2が問題なく使えてるみたいだから不要なのかもね・・・。


  1. コメントはまだありません。

  1. トラックバックはまだありません。