カテゴリー : 2009年 5月

ESXiサーババージョンアップ。

今まで、3.5.0で運用していた自宅サーバのESXiをバージョンアップすることにした。

3.5.0迄はハイパーバイザが32bitで動作していたらしいんだけど、4.0.0からは64bitに。
メモリも4GB以上搭載するとステータス確認ができなくなる(ML115だけ?)問題があったりで、バージョンアップしないのかな?と思っていたところだったのでちょうど良い。

ちなみに、先日無料になったXenサーバは64bitで動作しているらしく、その辺の問題から乗換えようかと考えていたくらい。

続きを読む